解决:升级 node 到最新版本后,导致 node-sass 安装失败

赵金添 | | 2017-10-15
原因: 为了让 node 尽量支持 ES6/7/8,升级 node 到最新版本,导致 node-sass 一直安装失败。 解决方法: 尝试方法一: npm install --save-dev node-sass --registry=https://registry.npm.taobao.org --disturl=https://npm.taobao.org/dist --sass [阅读全文]
ė10376次浏览 60条评论 0

Ɣ回顶部